Visit our COVID-19 site for latest information regarding how we can support you. For up to date information about the pandemic visit www.sacoronavirus.co.za.

Community

Share knowledge. Find answers. Ask questions.

Community

A one-stop forum for all your banking questions

App not working

Reply
Highlighted
New Contributor
I re-installed the app and now when I logon it wants me to register my fingerprint or app code. Whenever I do that I get an “Internal Error” problem. Anyone else experience this?

I can not use the banking app now
Reply
6 REPLIES 6
Highlighted
Occasional Visitor
I am having the same issue, I have reinstalled the app and it still gives me “internal error” every time I login
Reply
Highlighted
Occasional Visitor

I've been having the exact same issue for the past week on my iPhone XR

Reply
Highlighted
New Contributor
So I spoke to someone at Standarbank call centre on Saturday. It is a known issue with IOS 13 and above. There is no ETA as to when their devs will have the app fixed so we must use internet banking from a PC until then
0 Kudos
Reply
Highlighted
Occasional Visitor

Same here, iPhone XR, Internal Error for days now - Reported via Facebook

Reply
Highlighted
New Contributor
Got the same problem
0 Kudos
Reply
Highlighted
Contributor

A year ago, I had the same error. I searched the Internet for a solution to this problem, but found nothing useful. I was helped by a friend of mine who knows more about it than I do. He said that after deleting any application, some files may remain. These residual files must be deleted so that the application works correctly when you reinstall it. I deleted these files and then performed a clean installation, everything worked, there was no more error. Try to do the same, good luck!




________________________________________________________________
Uninstallers: http://thinkmobiles.com

0 Kudos
Reply