Visit our COVID-19 site for latest information regarding how we can support you. For up to date information about the pandemic visit www.sacoronavirus.co.za.

bs-regular
bs-extra-light
bs-light
bs-light
bs-cond-light-webfont
bs-medium
bs-bold
bs-black

Community


Share knowledge. Ask questions. Find answers.

Community

A one-stop forum for all your banking questions

Older iPhones and iPads not supported any longer!!!!

Reply
Lvdheever
New Contributor

I am highly frustrated as the Standard bank app on my iPad requests an update, but the most recent update does not support iOS 10.xx any longer and thus cannot be installed on my otherwise perfectly capable iPad4!!!
It is unacceptable in a country like South Africa to force people to upgrade devices when it really is not necessary. Please Standard Bank, make the app backwards compatible to iOS <11 PLEASE!!!

0 Kudos
Reply