Visit our COVID-19 site for latest information regarding how we can support you. For up to date information about the pandemic visit www.sacoronavirus.co.za.

bs-regular
bs-extra-light
bs-light
bs-light
bs-cond-light-webfont
bs-medium
bs-bold
bs-black

Community


Share knowledge. Ask questions. Find answers.

Community

A one-stop forum for all your banking questions

State variable mismatch sign in failed

Reply
3 REPLIES 3
SilindileMbo
Community Coordinator

Hi Dan4,

 

Thank you for getting in touch.

 

This sounds like a technical issue and we would like to investigate it further.  Please contact us at [email protected] with a detailed description of your issue and the subject "APP review." We eagerly forward hearing from you.

 

Best regards

Standard Bank Team

Dan4
New Member

Hi, did you manage to get help? 

 

I am also facing the same issue with my  xiami

 

 


@aqeelashaik wrote:
I am trying to login to my mobile banking app on my Xiaomi redmi note 9 and it keeps giving me an error (state variable mismatched sign in failed) but if logged in from my Samsung mobile it works perfectly fine. I've even unlinked old devices. I've been to the branch on 3 occasions reset my passwords cleared the cache on the settings and no joy. It use to work on my phone until I factory reset phone. Please assist urgently


redmi 9

FanaM1
Community Coordinator

Good day, @aqeelashaik.

 

Thank you for your comments about the app.

 

This appears to be a difficult experience.

 

We would be delighted to investigate this. Please send us an email with the subject "Community inquiry | APP login" to [email protected].

 

We are eagerly awaiting your response.

 

Regards,

Fana.

 

aqeelashaik
New Contributor
I am trying to login to my mobile banking app on my Xiaomi redmi note 9 and it keeps giving me an error (state variable mismatched sign in failed) but if logged in from my Samsung mobile it works perfectly fine. I've even unlinked old devices. I've been to the branch on 3 occasions reset my passwords cleared the cache on the settings and no joy. It use to work on my phone until I factory reset phone. Please assist urgently